106019用大谷歌官网下的RPM包安装报错,提示需要某个依赖包…

rpm -ivh google-chrome-stable_current_x86_64.rpm
警告:google-chrome-stable_current_x86_64.rpm: 头V4 DSA/SHA1 Signature, 密钥 ID 7fac5991: NOKEY
error: Failed dependencies:
lsb >= 4.0 is needed by google-chrome-stable_current_x86_64.rpm
libpng12.so.0 is needed by google-chrome-stable_current_x86_64.rpm

Read More